Zurück   Ahnenforschung.Net Forum > Software und Technik > Internet, Homepage, Datenbanken > Ancestry-Datenbank
Hier klicken, falls Sie Ihr Kennwort vergessen haben.

Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 23.09.2019, 18:44
Benutzerbild von KoH
KoH KoH ist offline männlich
Erfahrener Benutzer
 
Registriert seit: 30.10.2017
Beiträge: 478
Standard Ancestry Bug

Moin,


ich kann mich unter Firefox ncihtmehr bei Anchestry anmelden. egal ob ich per link auf ein profil,einen Stammbaum oder sonstwas gehe,komme ich zum Anmeldebildschirm. wenn ich mich anmelde läd es,und ich werde weitergeleitet zur...anmeldeseite. und so gehts immer und immer wieder. Kurz: Wenn cih mich anmelde sagte er es wäre erfolgreich,und dann geht das Schloss das man sieht wieder zu und es ist als hätte ch es nie eingegeben.


unter edge funktioniert es.


Ich hoffe jemand kann mir helfen,


mfg Kim
__________________
Das wichtigste: Suche alles zur Familie BETTIN aus Linde,FLatow.
Mit Zitat antworten
  #2  
Alt 23.09.2019, 18:49
mhhanno mhhanno ist offline männlich
Erfahrener Benutzer
 
Registriert seit: 12.10.2015
Ort: Hannover
Beiträge: 282
Standard

Hallo,
hab's eben mal getestet mit FF Vers. 69.0.1 64 bit unter Win 10. Alles in Ordnung. Hast Du mal einen anderen Browser ausprobiert ?
__________________
Beste Grüße
Manfred
Mit Zitat antworten
  #3  
Alt 23.09.2019, 20:55
Acanthurus Acanthurus ist offline
Erfahrener Benutzer
 
Registriert seit: 06.06.2013
Beiträge: 1.654
Standard

Hallö, lösch doch mal Cookies, Cache, usw. und guck, ob es dann nach Neustart des Browsers geht.
Mit Zitat antworten
  #4  
Alt 23.09.2019, 23:54
Benutzerbild von KoH
KoH KoH ist offline männlich
Erfahrener Benutzer
Themenstarter
 
Registriert seit: 30.10.2017
Beiträge: 478
Standard

Hallo und dankesehr,es hat funktioniert.
__________________
Das wichtigste: Suche alles zur Familie BETTIN aus Linde,FLatow.
Mit Zitat antworten
  #5  
Alt 25.09.2019, 23:02
Benutzerbild von KoH
KoH KoH ist offline männlich
Erfahrener Benutzer
Themenstarter
 
Registriert seit: 30.10.2017
Beiträge: 478
Standard

Bug wieder da,selbe problemlösung hat geklappt-für eine weile.


edit: Nach kurzer zeit werde ich automatisch ausgeloggt,danach wieder das selbe
__________________
Das wichtigste: Suche alles zur Familie BETTIN aus Linde,FLatow.

Geändert von KoH (25.09.2019 um 23:28 Uhr)
Mit Zitat antworten
  #6  
Alt 25.09.2019, 23:32
sonki sonki ist offline
Erfahrener Benutzer
 
Registriert seit: 10.05.2018
Beiträge: 1.509
Standard

Achte mal darauf ob du bei ancestry.de oder ancestry.com landest bzw. weitergeleitet wirst. Ich kenne das Problem in der Variante das ich für gewöhnlich auf .com bin, aber hin und wieder kommt ein Link der auf .de geht und dort bin ich dann nicht eingeloggt.
Mit Zitat antworten
  #7  
Alt 27.09.2019, 00:18
Benutzerbild von KoH
KoH KoH ist offline männlich
Erfahrener Benutzer
Themenstarter
 
Registriert seit: 30.10.2017
Beiträge: 478
Standard

Hallo,


stimmt,aber hier nicht zutreffend leider. ich bin immer auf .de



ich war auf .de und komme auf .de
Aber so gehts auch,wenn ich .com manuell benutze komme ich ebenso zu .de
__________________
Das wichtigste: Suche alles zur Familie BETTIN aus Linde,FLatow.
Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Alle Zeitangaben in WEZ +2. Es ist jetzt 19:04 Uhr.