Zurück   Ahnenforschung.Net Forum > Interna > Rund um dieses Forum
Hier klicken, falls Sie Ihr Kennwort vergessen haben.

Hinweise

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #11  
Alt 21.10.2020, 15:50
Xylander Xylander ist gerade online männlich
Erfahrener Benutzer
 
Registriert seit: 30.10.2009
Beiträge: 3.908
Standard

Hallo sonki,

so einfach also?

Danke!

Xylander
Mit Zitat antworten
  #12  
Alt 22.10.2020, 10:19
Benutzerbild von Scherfer
Scherfer Scherfer ist offline
Erfahrener Benutzer
 
Registriert seit: 25.02.2016
Beiträge: 1.740
Standard

Hallo sonki,

nun habe ich das Problem (mit Firefox, ob mobil oder Laptop) schon seit vielen Monaten, ärgere mich immer mal wieder drüber und Du hast so einfach eine Lösung parat. Danke für den Tipp! Funktioniert.

Viele Grüße
Scherfer
Zitat:
Zitat von sonki Beitrag anzeigen
Ok,

das "Problem" kann nachvollzogen werden. Wenn ihr eine Nachricht schreibt seht ihr oben rechts im Eingabeformular einen kleinen Button mit "A/A". Dort kann auf einen anderer "Editortyp" gewechselt werden. Einer der beiden macht zusätzliche Leerzeilen - und zwar der Editor der bei Aktivierung das Texteingabefeld farblich hinterlegt (so ein beige-Ton). Einfach den Standard-Editor nehmen der ein weißen Hintergrund anzeigt.
Mit Zitat antworten
  #13  
Alt 22.10.2020, 10:37
Benutzerbild von Xtine
Xtine Xtine ist offline weiblich
Administrator
 
Registriert seit: 16.07.2006
Ort: z' Minga [Mail: chatty1@gmx.de]
Beiträge: 24.004
Standard

Hallo sonki,

den Schalter habe ich tatsächlich noch nie wirklich beachtet.
Was ein kleiner Klick doch für Auswirkungen haben kann
__________________
Viele Grüße .................................. .
Christine
.. .............
Wer sich das Alte noch einmal vor Augen führt, um das Neue zu erkennen, der kann anderen ein Lehrer sein.
(Konfuzius)

Mit Zitat antworten
  #14  
Alt 22.10.2020, 10:46
Benutzerbild von Xtine
Xtine Xtine ist offline weiblich
Administrator
 
Registriert seit: 16.07.2006
Ort: z' Minga [Mail: chatty1@gmx.de]
Beiträge: 24.004
Standard

Ich habe gerade mal in den Einstellungen nachgesehen.
Man kann diesen Editor auch generell einstellen!
Ganz unten im Bereich Verschiedene Einstellungen
Beitrags-/Nachrichten-Editor den Standard Editor wählen.

Der Unterschied zum erweiterten Editor ist allerdings, daß man nicht sofort das Ergebnis der Formatierung sieht.
Statt z.B. rote fette Schrift sieht man: [B][COLOR="Red"]rote fette Schrift[/COLOR][/B]
Erst nach Absenden des Beitrages oder in der Vorschau sieht man die Formatierungen
__________________
Viele Grüße .................................. .
Christine
.. .............
Wer sich das Alte noch einmal vor Augen führt, um das Neue zu erkennen, der kann anderen ein Lehrer sein.
(Konfuzius)

Mit Zitat antworten
  #15  
Alt 22.10.2020, 11:21
asd3 asd3 ist offline
Benutzer
Themenstarter
 
Registriert seit: 31.10.2015
Beiträge: 67
Standard

Liebe Christine, lieber Sonki,

vielen Dank für eure Bemühungen. Diese dauerhafte Lösung finde ich klasse. Dass man die Formatierung erst in der Vorschau sieht, stört mich nicht.

Wegen mir kann das Thema geschlossen werden.

Viele Grüße
Andreas
__________________
Ahnenliste unter https://forum.ahnenforschung.net/sho...d.php?t=153579
Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Alle Zeitangaben in WEZ +2. Es ist jetzt 10:30 Uhr.